Bug 474988 - system-config-network fail to start
system-config-network fail to start
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
10
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
: 476268 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-06 07:38 EST by cornel panceac
Modified: 2009-01-07 04:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-07 04:06:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
s-c-n error (1.45 KB, text/plain)
2008-12-06 07:38 EST, cornel panceac
no flags Details

  None (edit)
Description cornel panceac 2008-12-06 07:38:29 EST
Created attachment 325986 [details]
s-c-n error

Description of problem:
s-c-n fails to start. see the error in attachment.

Version-Release number of selected component (if applicable):

Component: system-config-network
Version: 1.5.93
Summary: TBfd37fdeb NCIPsec.py:105:__init__:AttributeError: 'super' object has no attribute '_init__'


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
i believe the same error affects s-c-n-tui (wich fails too.)
Comment 2 cornel panceac 2008-12-12 10:10:43 EST
ok, now it starts but in the background (like starting from terminal) i get this error:

# system-config-network
2008-12-12 17:08:12,437 ERROR system-config-network Introspect error on :1.4:/org/freedesktop/Hal/Manager: dbus.exceptions.DBusException: org.freedesktop.DBus.Error.AccessDenied: A security policy in place prevents this sender from sending this message to this recipient, see message bus configuration file (rejected message had interface "org.freedesktop.DBus.Introspectable" member "Introspect" error name "(unset)" destination ":1.4")
2008-12-12 17:08:12,437 DEBUG system-config-network Executing introspect queue due to error

thnx
Comment 3 Jiri Moskovcak 2008-12-15 05:35:25 EST
*** Bug 476268 has been marked as a duplicate of this bug. ***
Comment 4 Fedora Update System 2008-12-17 07:57:56 EST
system-config-network-1.5.95-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/system-config-network-1.5.95-1.fc10
Comment 5 Fedora Update System 2008-12-21 03:24:35 EST
system-config-network-1.5.95-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update system-config-network'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2008-11472
Comment 6 Fedora Update System 2009-01-07 04:06:15 EST
system-config-network-1.5.95-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.