Bug 475015 - RFE: Update texlive-texmf to include pgf-2.00
RFE: Update texlive-texmf to include pgf-2.00
Status: CLOSED DUPLICATE of bug 456393
Product: Fedora
Classification: Fedora
Component: texlive-texmf (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-06 13:41 EST by Ben Boeckel
Modified: 2013-07-02 19:33 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-20 10:53:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Boeckel 2008-12-06 13:41:07 EST
Description of problem:
texlive-texmf only includes pgf-1.7 (grep Provides /usr/share/texmf/tex/latex/pgf/basiclayer/pgf.sty). I would like to package pgf-umlsd (sequence diagrams package for LaTeX), but it requires pgf-2.00. It is hosted at <http://code.google.com/p/pgf-umlsd/>. Is it possible to update pgf in texlive 2007 (the parts that umlsd uses work fine; I just displaced 1.7 with 2.00) or will it only be in Fedora with texlive-2008 (which is also missing, but another issue)?

Version-Release number of selected component (if applicable):
texlive-texmf-latex-2007-26.fc10.noarch
Comment 1 john5342 2008-12-08 20:29:49 EST
This bug has been triaged
Comment 2 Ben Boeckel 2009-01-20 10:53:12 EST
Ah ha, there's the duplicate :)

*** This bug has been marked as a duplicate of bug 456393 ***

Note You need to log in before you can comment on or make changes to this bug.