Bug 475048 - Nautilus can't manage fonts
Summary: Nautilus can't manage fonts
Keywords:
Status: CLOSED DUPLICATE of bug 468598
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus
Version: 10
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomáš Bžatek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-12-07 01:28 UTC by An. N
Modified: 2015-03-03 22:33 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-12-08 10:47:30 UTC
Type: ---


Attachments (Terms of Use)

Description An. N 2008-12-07 01:28:00 UTC
Description of problem:
In earlier versions of Fedora (prior to 10), nautilus was able to manage fonts, and - more importantly - display icons with the font face and open previews.

This is no longer the case. A very good piece of functionality was removed.

Version-Release number of selected component (if applicable):
FC10

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Tomáš Bžatek 2008-12-08 10:47:30 UTC

*** This bug has been marked as a duplicate of bug 468598 ***


Note You need to log in before you can comment on or make changes to this bug.