Bug 475127 - Installation of ibus doesn't include installation of ibus-gtk
Installation of ibus doesn't include installation of ibus-gtk
Status: CLOSED DUPLICATE of bug 433512
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-07 21:16 EST by Caius Chance
Modified: 2009-01-21 04:16 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-21 04:16:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Caius Chance 2008-12-07 21:16:07 EST
Description of problem:
Because installation of ibus doesn't include installation of ibus-gtk, users who are using Gnome could not have it operates.

Version-Release number of selected component (if applicable):
ibus-0.1.1.20081023-1.fc10.i386

How reproducible:
Always.

Steps to Reproduce:
1. Go to gnome-terminal: alt-f2 > input 'gnome-terminal'
2. Login as root: input 'su -'
3. Yum install ibus: input 'yum install ibus' > input 'y'
4. Try to start ibus with im-chooser: input 'im-chooser'
5. Check results.
  
Actual results:
ibus is not usable on Gnome.

Expected results:
ibus is usable on Gnome.


Additional info:
Comment 1 Jens Petersen 2008-12-17 23:49:37 EST
Hmm, but in principle one might want to only use gtk or XIM so I think it should be separated and anyway ibus-gtk needs to be multilib.
Comment 2 Jens Petersen 2008-12-17 23:50:06 EST
(In reply to comment #1)
> only use gtk or XIM

sorry I meant qt not gtk here
Comment 3 Jens Petersen 2008-12-17 23:50:54 EST
Not sure how to help with getting ibus-gtk installed by default - maybe again a task for a yum langpack type plugin.
Comment 4 Jens Petersen 2009-01-21 04:16:53 EST

*** This bug has been marked as a duplicate of bug 433512 ***

Note You need to log in before you can comment on or make changes to this bug.