Bug 475317 - Dependency failure: libpackagekit-glib.so.10()(64bit)
Dependency failure: libpackagekit-glib.so.10()(64bit)
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
10
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-08 16:02 EST by eric@christensenplace.us
Modified: 2008-12-09 23:35 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-09 14:48:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description eric@christensenplace.us 2008-12-08 16:02:50 EST
Description of problem: When updating gnome-packagekit I get the following error:

gnome-packagekit-0.3.9-8.fc10.x86_64 from installed has depsolving problems
  --> Missing Dependency: libpackagekit-glib.so.10()(64bit) is needed by package gnome-packagekit-0.3.9-8.fc10.x86_64 (installed)
Error: Missing Dependency: libpackagekit-glib.so.10()(64bit) is needed by package gnome-packagekit-0.3.9-8.fc10.x86_64 (installed)
Comment 1 Andre Robatino 2008-12-08 17:02:01 EST
This looks like a duplicate of bug #475232.
Comment 2 Fedora Update System 2008-12-09 03:04:18 EST
PackageKit-0.3.12-1.fc10,gnome-packagekit-0.3.12-1.fc10,kpackagekit-0.3.1-9.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/PackageKit-0.3.12-1.fc10,gnome-packagekit-0.3.12-1.fc10,kpackagekit-0.3.1-9.fc10
Comment 3 Nicola Soranzo 2008-12-09 14:48:59 EST

*** This bug has been marked as a duplicate of bug 475232 ***
Comment 4 Fedora Update System 2008-12-09 23:35:00 EST
PackageKit-0.3.12-1.fc10, gnome-packagekit-0.3.12-1.fc10, kpackagekit-0.3.1-9.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.