Bug 475345 - [LTC 5.4 FEAT] Change list of Anaconda network alternatives to indicate supported devices on System z [201679]
[LTC 5.4 FEAT] Change list of Anaconda network alternatives to indicate suppo...
Status: CLOSED DUPLICATE of bug 475350
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.4
s390x All
high Severity high
: alpha
: 5.4
Assigned To: David Cantrell
Release Test Team
: FutureFeature, OtherQA
Depends On:
Blocks: 445204 472936 483784
  Show dependency treegraph
 
Reported: 2008-12-08 17:21 EST by IBM Bug Proxy
Modified: 2009-06-20 04:34 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-16 20:10:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
extended initial installation dialog for RHEL on System z (103.33 KB, text/plain)
2009-01-15 15:41 EST, IBM Bug Proxy
no flags Details
extended initial installation dialog for RHEL on System z (104.13 KB, text/plain)
2009-03-12 10:54 EDT, IBM Bug Proxy
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 50344 None None None Never

  None (edit)
Description IBM Bug Proxy 2008-12-08 17:21:13 EST
=Comment: #0=================================================
Emily J. Ratliff <ratliff@austin.ibm.com> - 
1. Feature Overview:
Feature Id:	[201679]
a. Name of Feature:	Change list of Anaconda network alternatives to indicate supported devices on
System z
b. Feature Description
Anaconda gives the user an equal choice between four types of network  devices to use (ctc, iucv,
qeth, lcs) even though the Install Guide states that two of those options (ctc, netuicv) are
deprecated. This increases the chance for unexperienced users to choose the wrong type of network.
  
The choice should explicitly state, which options are deprecated and they should only be chosen by
the user, if he knows that they are necessary e.g. due to a specific hardware configuration.
 
The corresponding architecture specific installation documentation should be updated accordingly.

RHEL 6.0 request: https://bugzilla.redhat.com/show_bug.cgi?id=462973

2. Feature Details:
Sponsor:	zSeries
Architectures:
s390x

Arch Specificity: Purely Arch Specific Code
Affects Installer: Yes
Delivery Mechanism: Backport
Category:	Installation
Request Type:	Installer - Enhancement from Distributor
d. Upstream Acceptance:	No Code Required
Sponsor Priority	1
f. Severity: High
IBM Confidential:	no
Code Contribution:	no
g. Component Version Target:	n/a

3. Business Case
These changes will improve the installation experience for customers by making the installation
workflow more usable and efficient, which will result in an improvement of the customer satisfaction.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Hans-Georg Markgraf, mgrf@de.ibm.com, Boeblingen 49-7031-16-3978

Technical contact(s):
Gonzalo Muelas Serrano, gmuelas@de.ibm.com

IBM Manager:
Thomas Schwarz, t.schwarz@de.ibm.com
Comment 1 IBM Bug Proxy 2009-01-15 15:41:34 EST
Created attachment 329138 [details]
 extended initial installation dialog for RHEL on System z
Comment 2 IBM Bug Proxy 2009-03-12 10:54:00 EDT
Created attachment 334937 [details]
extended initial installation dialog for RHEL on System z 


------- Comment (attachment) From hans@linux.vnet.ibm.com 2009-03-12 10:48 EDT-------


"Updated patches as discussed in RHEL 5.4 Installer eSDT to reflect correct
handling/user interaction of MAC address with Layer2 devices and text for
CTC for migration purposes, which remains deprecated".
Comment 3 David Cantrell 2009-04-16 20:10:57 EDT

*** This bug has been marked as a duplicate of bug 475350 ***

Note You need to log in before you can comment on or make changes to this bug.