Bug 475365 - multi-org, publicly shared channels not showing up in consuming orgs channel list
multi-org, publicly shared channels not showing up in consuming orgs channel ...
Status: CLOSED CURRENTRELEASE
Product: Spacewalk
Classification: Community
Component: WebUI (Show other bugs)
0.4
All Linux
low Severity medium
: ---
: ---
Assigned To: Shannon Hughes
wes hayutin
https://dhcp231-158.rdu.redhat.com/rh...
:
Depends On:
Blocks: space04 476573
  Show dependency treegraph
 
Reported: 2008-12-08 17:55 EST by wes hayutin
Modified: 2009-01-22 11:31 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-22 11:31:05 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wes hayutin 2008-12-08 17:55:44 EST
Description of problem:

create two orgs A and B
setup trusts such that A trusts B
In org B create a channel and share it publicly.

Log into Org A and navigate to /rhn/software/channels/All.do
The shared channel is not listed...

The trust and the shared channel are actually available to the org if you view
in Org A
/rhn/multiorg/channels/Provided.do
Comment 1 Shannon Hughes 2008-12-17 10:02:59 EST
this looks fixed. tried the above test plan and also used a base org setup as well. both worked. lets try retesting this...maybe other multiorg bug fixes fixed this one.
Comment 2 Shannon Hughes 2009-01-14 16:37:39 EST
verified on fjs-0-02

Note You need to log in before you can comment on or make changes to this bug.