Bug 475568 - mod_authz_ldap crashes
mod_authz_ldap crashes
Status: CLOSED DUPLICATE of bug 474748
Product: Fedora
Classification: Fedora
Component: mod_authz_ldap (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Joe Orton
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-09 12:31 EST by Sergio Pascual
Modified: 2008-12-09 12:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-09 12:59:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sergio Pascual 2008-12-09 12:31:03 EST
Description of problem:
When I try to authenticate using openldap, the httpd server crashes. The configuration I have used to work in fedora 8.

Version-Release number of selected component (if applicable):
mod_authz_ldap-0.26-10
openldap-2.4.12-1
httpd-2.2.10-2

How reproducible:
Always

Additional info:
I have tried to increase the verbosity of the server, but nothing shows apart of:

[notice] child pid xxxx exit signal Segmentation fault (11)
Comment 1 Sergio Pascual 2008-12-09 12:59:00 EST

*** This bug has been marked as a duplicate of bug 474748 ***

Note You need to log in before you can comment on or make changes to this bug.