Bug 475648 - system-config-network disregards synchronous and MTU settings for pppoe
system-config-network disregards synchronous and MTU settings for pppoe
Status: CLOSED DUPLICATE of bug 475155
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-09 16:52 EST by Pavel Rosenboim
Modified: 2008-12-11 11:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-11 11:25:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Rosenboim 2008-12-09 16:52:49 EST
Description of problem:
system-config-network disregards synchronous and MTU settings for pppoe connections. It always sets synchronous mode to yes and doesn't change MTU.

Version-Release number of selected component (if applicable):
system-config-network-1.5.94-2.fc10 

How reproducible:
Always.

Steps to Reproduce:
1. Attempt to create xDSL connection.
2. Change "synchronous mode" in advanced, or MTU.
3.
  
Actual results:
synchronous mode always set to "yes", MTU is not changed.
Comment 1 Jiri Moskovcak 2008-12-11 11:25:40 EST

*** This bug has been marked as a duplicate of bug 475155 ***

Note You need to log in before you can comment on or make changes to this bug.