Bug 475155 - (Almost) unable to connect using pppoe
Summary: (Almost) unable to connect using pppoe
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-network   
(Show other bugs)
Version: 10
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
: 475648 476338 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-12-08 08:49 UTC by Pavel Rosenboim
Modified: 2009-01-07 09:06 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-07 09:06:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
messages log (47.80 KB, text/plain)
2008-12-08 08:49 UTC, Pavel Rosenboim
no flags Details
failure in F10 (13.75 KB, application/octet-stream)
2008-12-08 08:49 UTC, Pavel Rosenboim
no flags Details
success in F8 (1.96 KB, application/octet-stream)
2008-12-08 08:50 UTC, Pavel Rosenboim
no flags Details

Description Pavel Rosenboim 2008-12-08 08:49:17 UTC
Created attachment 326096 [details]
messages log

Description of problem:
I'm trying to connect to internet using pppoe (ADSL), and ppp is almost always failing. Same configuration worked fine with F8.

Version-Release number of selected component (if applicable):
ppp-2.4.4-8.fc10.i386

How reproducible:
Almost always. Sometimes (very rarely) it succeeds to connect.

See messages and captures (F10 - is a capture of a failure, F8 - successful connection in F8)

Comment 1 Pavel Rosenboim 2008-12-08 08:49:59 UTC
Created attachment 326097 [details]
failure in F10

Comment 2 Pavel Rosenboim 2008-12-08 08:50:28 UTC
Created attachment 326098 [details]
success in F8

Comment 3 Pavel Rosenboim 2008-12-09 21:37:03 UTC
It looks like synchronous mode was set by default by system-config-network. Is there a reason for this change?

Comment 4 Harald Hoyer 2008-12-11 10:19:34 UTC
no reason, bug

Comment 5 Jiri Moskovcak 2008-12-11 16:25:40 UTC
*** Bug 475648 has been marked as a duplicate of this bug. ***

Comment 7 Pavel Rosenboim 2008-12-12 20:00:05 UTC
Looks like it works.

Comment 8 Jiri Moskovcak 2008-12-15 10:32:35 UTC
*** Bug 476338 has been marked as a duplicate of this bug. ***

Comment 9 Fedora Update System 2008-12-17 12:58:00 UTC
system-config-network-1.5.95-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/system-config-network-1.5.95-1.fc10

Comment 10 Fedora Update System 2008-12-21 08:24:37 UTC
system-config-network-1.5.95-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update system-config-network'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2008-11472

Comment 11 Fedora Update System 2009-01-07 09:06:18 UTC
system-config-network-1.5.95-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.