Bug 475812 - Fedora 10 installer crashes
Fedora 10 installer crashes
Status: CLOSED DUPLICATE of bug 471717
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:6aaf10f78616a23e4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-10 11:01 EST by Gabriel Flepp
Modified: 2009-07-12 19:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-01 10:19:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (113.87 KB, text/plain)
2008-12-10 11:01 EST, Gabriel Flepp
no flags Details
Attached traceback automatically from anaconda. (68.46 KB, text/plain)
2009-07-12 19:11 EDT, Martin Naď
no flags Details

  None (edit)
Description Gabriel Flepp 2008-12-10 11:01:48 EST
This bug was filed automatically by anaconda.
Comment 1 Gabriel Flepp 2008-12-10 11:01:56 EST
Created attachment 326523 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2008-12-10 13:14:48 EST
It looks like you're doing an install of F10 over top of an existing install of F8, but not upgrading.  Is this the case?  A quick test here didn't reproduce your problem.  Are you able to reproduce it consistently?
Comment 3 Gabriel Flepp 2008-12-12 04:36:52 EST
Yes I try to update a Fedora 8 installation. I choose "Install or Upgrade..."
But never during the process I am asked to choose between install or upgrade. And
trying to install over the existing installation results in the crash.
Comment 4 Gabriel Flepp 2008-12-22 08:38:21 EST
Now I've tried to update my Fedora8 with preupgrade. After the reboot the installer crashes again!
Comment 5 Chris Lumens 2009-04-01 10:19:28 EDT

*** This bug has been marked as a duplicate of bug 471717 ***
Comment 6 Martin Naď 2009-07-12 19:11:20 EDT
Created attachment 351412 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.