Bug 476054 - installation of Wordpress on F10 shows an error message with dbus
installation of Wordpress on F10 shows an error message with dbus
Status: CLOSED DUPLICATE of bug 475074
Product: Fedora
Classification: Fedora
Component: wordpress (Show other bugs)
10
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: John Berninger
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-11 13:24 EST by Marco Bill-Peter
Modified: 2008-12-11 16:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-11 16:06:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marco Bill-Peter 2008-12-11 13:24:45 EST
Description of problem:

installation of wordpress throws 


Version-Release number of selected component (if applicable):


How reproducible:

see below

Steps to Reproduce:
1. yum install wordpress on F10

  
Actual results:

================================================================================
 Package           Arch           Version                 Repository       Size
================================================================================
Installing:
 wordpress         noarch         2.6.5-2.fc10            updates         1.3 M

Transaction Summary
================================================================================
Install      1 Package(s)         
Update       0 Package(s)         
Remove       0 Package(s)         

Total download size: 1.3 M
Is this ok [y/N]: y
Downloading Packages:
wordpress-2.6.5-2.fc10.noarch.rpm                        | 1.3 MB     00:00     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing     : wordpress                                                1/1 
ERROR:dbus.proxies:Introspect error on :1.721:/org/freedesktop/PackageKit: dbus.exceptions.DBusException: org.freedesktop.DBus.Error.AccessDenied: A security policy in place prevents this sender from sending this message to this recipient, see message bus configuration file (rejected message had interface "org.freedesktop.DBus.Introspectable" member "Introspect" error name "(unset)" destination ":1.721")

Installed:
  wordpress.noarch 0:2.6.5-2.fc10                                               

Complete!



Expected results:


Additional info:
Comment 1 Adrian Reber 2008-12-11 16:06:26 EST

*** This bug has been marked as a duplicate of bug 475074 ***

Note You need to log in before you can comment on or make changes to this bug.