Bug 476101 - publican 0.39 inconsistencies between F10 and RHEL
publican 0.39 inconsistencies between F10 and RHEL
Status: CLOSED DUPLICATE of bug 473019
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.0
All Linux
high Severity high
: ---
: ---
Assigned To: Jeff Fearn
Content Services Development
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-11 18:12 EST by Susan Burgess
Modified: 2016-04-26 22:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-11 18:25:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Susan Burgess 2008-12-11 18:12:59 EST
Description of problem:
Inconsitencies between 0.39 publican builds on F10 and RHEL

------------------------

Susan gave us a patch for the docs for oVirt before she left for her
vacation and they don't seem to be building properly in Fedora 10.  I've
updated to version 0.39 of publican on F10 from updates-testing and still
no luck.

The docs seem to build ok, but the variables are all messed up.  For
example, the author's name shows up as "Susan Red Hat Burgess" and the
title is "oVirt Server Suite 0"

But when Susan showed me the docs she had built on a RHEL5 system they
looked fine:

http://documentation-stage.bne.redhat.com/docs/en-US/oVirt_Server_Suite/0.95/html/Using_the_oVirt_Server_Suite_User_Interface/

So it looks like there is something broken between RHEL and Fedora
publican that is causing issues.

Can anyone assist with figuring this out while Susan is out on PTO?

Thanks,

Perry
Comment 1 Jeff Fearn 2008-12-11 18:25:20 EST

*** This bug has been marked as a duplicate of bug 473019 ***

Note You need to log in before you can comment on or make changes to this bug.