Bug 476163 - IMAP and SMTP passwords are not saved
IMAP and SMTP passwords are not saved
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-12 01:40 EST by Matthias Scheutz
Modified: 2009-01-09 04:38 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-09 04:38:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Scheutz 2008-12-12 01:40:55 EST
Description of problem:

IMAP and SMTP passwords are not saved even though the save password checkbox is checked

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Matthew Barnes 2008-12-12 02:14:34 EST
Evolution version?
Comment 2 Matthias Scheutz 2008-12-18 21:20:01 EST
2.24.2
Comment 3 Milan Crha 2008-12-19 06:20:33 EST
I guess Matt also thinks it could be related to fix for bug #474257 (see its duplicates and links to other bugs, all that was caused by a single issue). 

Please try to update to evolution-2.24.2-2.fc10 , which should be now available for stable updates, and report back. Thanks in advance.
Comment 4 Matthias Scheutz 2008-12-19 07:50:19 EST
Done.  I have evolution-2.24.2-2.fc10.i386 installed and it still does not remember the passwords even though the checkboxes are checked
Comment 5 Milan Crha 2009-01-07 13:07:00 EST
What is your authentication mechanism you've set within your IMAP account in Evolution? Can you also try to run Evolution on console and paste here the output of some short session (after evolution --force-shutdown), like run Evolution, enter password, let it finish download changes from a server and close evolution. I expect some information from keyring on the console, which may help hopefully.
Thanks in advance.
Comment 6 Milan Crha 2009-01-09 04:38:00 EST
I got a private response from Matthias, stating:

---
Milan, thanks for the suggestion to look at the debugging output, it
turned out to be keyring problem (it said that it could not access the
keyring even though it was there...), so I removed the login.keyring,
logged off and on again, and now it's working.
---

Thus closing. Feel free to reopen if you face again.

Note You need to log in before you can comment on or make changes to this bug.