Bug 476225 - Dead keys accented letters
Dead keys accented letters
Status: CLOSED DUPLICATE of bug 475008
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-12 11:14 EST by Jóhann B. Guðmundsson
Modified: 2008-12-12 12:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-12 12:09:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jóhann B. Guðmundsson 2008-12-12 11:14:03 EST
Description of problem:

All Icelandic accented letters dont work áíóú etc..
Danish as well and USA Alternative international
( reported by different individual )

Version-Release number of selected component (if applicable):

2.14.5.2

How reproducible:

Always 

Steps to Reproduce:
1. Switch to Icelandic Keyboard type in accented letter
2.
3.
  
Actual results:

Them not working

Expected results:

Them to work

Additional info:

Reverting back to 2.14.5.1 Fixes this
Comment 1 Jóhann B. Guðmundsson 2008-12-12 12:09:32 EST

*** This bug has been marked as a duplicate of bug 475008 ***

Note You need to log in before you can comment on or make changes to this bug.