Bug 476353 - Cannot set netmask
Cannot set netmask
Status: CLOSED DUPLICATE of bug 469434
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
10
All Linux
high Severity high
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-13 08:11 EST by Neal Becker
Modified: 2008-12-13 13:32 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-13 13:32:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Neal Becker 2008-12-13 08:11:53 EST
Description of problem:
Tried (repeatedly) to set static wired connection.  Every time, I put

addr: 192.168.1.202
mask: 255.255.255.0
gw: 192.168.1.1

And every time I click 'OK' and look at it again, it set mask to 
192.168.1.1 (same as gw).

Finally, I manually edit /etc/sysconfig/network-scripts/ifcfg-eth0 to fix it.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jiri Moskovcak 2008-12-13 13:32:59 EST

*** This bug has been marked as a duplicate of bug 469434 ***

Note You need to log in before you can comment on or make changes to this bug.