Bug 476479 - long package description should use scrollbar
long package description should use scrollbar
Status: CLOSED DUPLICATE of bug 475947
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-15 00:32 EST by Jens Petersen
Modified: 2008-12-15 04:03 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-15 04:03:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2008-12-15 00:32:23 EST
Description of problem:
In the latest gpk in rawhide selecting a package with a long description will resize the window to be long and narrow, pushing the Apply and Cancel button well below the bottom of the screen: this makes gpk very hard to use.

Version-Release number of selected component (if applicable):
0.4.0

How reproducible:
every time

Steps to Reproduce:
1. Select a package with a long description.
  
Actual results:
1. window changes size and becomes tall.

Expected results:
1. no change in size - scrollbar for description text box.
Comment 1 Richard Hughes 2008-12-15 04:03:42 EST

*** This bug has been marked as a duplicate of bug 475947 ***

Note You need to log in before you can comment on or make changes to this bug.