Bug 476507 - Anaconda execption upgrade from F9 to F10.
Anaconda execption upgrade from F9 to F10.
Status: CLOSED DUPLICATE of bug 473352
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
10
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-15 05:43 EST by leonshadow77
Modified: 2008-12-15 10:02 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-15 10:02:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda 11.4.1.62 exception report! (138.89 KB, text/plain)
2008-12-15 05:43 EST, leonshadow77
no flags Details

  None (edit)
Description leonshadow77 2008-12-15 05:43:11 EST
Created attachment 326930 [details]
anaconda 11.4.1.62 exception report!

Description of problem:

When I try to use the methods of a DVD upgrade or a network boot upgrade Anaconda fails
to install the OS.

Version-Release number of selected component (if applicable):
anaconda 11.4.1.62

How reproducible:

What I belive is the issue is that I have LVM partions for all of the base filesystems and they are also encrypted. So after having that setup just put in the DVD or network install disk and select to do an upgrade then it will fail.

Steps to Reproduce:
above!
  
Actual results:

fails.

Expected results:

Not to fail
Additional info:
Comment 1 Chris Lumens 2008-12-15 10:02:32 EST

*** This bug has been marked as a duplicate of bug 473352 ***

Note You need to log in before you can comment on or make changes to this bug.