This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 476805 - Sets netmask to value given for default gateway
Sets netmask to value given for default gateway
Status: CLOSED DUPLICATE of bug 469434
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-17 04:00 EST by Braden McDaniel
Modified: 2008-12-17 07:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-17 07:58:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Braden McDaniel 2008-12-17 04:00:21 EST
Description of problem:
When editing a network device, system-config-network will use the value given for the "Default gateway address" field and put it in the "Subnet mask" field.

Version-Release number of selected component (if applicable):
1.5.93-2.fc10

How reproducible:
Consistently


Steps to Reproduce:
1. Go to the Devices tab and select a device.
2. Click on the Edit button.
3. Note the value of the "Subnet mask" field; click "OK".
4. Click on the Edit button again.  Note the value of the "Subnet mask" field: now it matches the value for the "Default gateway address" field.
Comment 1 Jiri Moskovcak 2008-12-17 07:58:51 EST

*** This bug has been marked as a duplicate of bug 469434 ***

Note You need to log in before you can comment on or make changes to this bug.