Bug 477286 - Move away from using eel
Move away from using eel
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: nautilus-python (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
:
: 518807 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-19 20:39 EST by Matthias Clasen
Modified: 2010-01-28 22:14 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-01-28 22:14:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2008-12-19 20:39:26 EST
eel is going away, longer-term. It has been folded back into nautilus, and there will be no new releases. It seem that nautilus-python doesn't actually use eel in any way, but its configure script pulls it in. Just dropping that eel-2.0 from the list of pkg-config modules should be enough to drop the dependency, I think.
Comment 1 Bug Zapper 2009-06-09 06:19:18 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Toshio Ernie Kuratomi 2010-01-27 15:16:42 EST
*** Bug 518807 has been marked as a duplicate of this bug. ***
Comment 3 Toshio Ernie Kuratomi 2010-01-27 15:17:41 EST
nautilus-python is currently orphaned.

Note that an update to the current nautilus-python (0.6.1) will fix this.
Comment 4 Patrick Dignan 2010-01-28 22:13:36 EST
I've picked up nautilus-python.  Since eel isn't going away in F-11 or F-12 I'm sticking with the same codebase 0.5.1 for those two releases, but I'm working on upgrading to 0.6.1 in rawhide.

Note You need to log in before you can comment on or make changes to this bug.