Bug 477318 - system-config-network saves gateway address in a mask field
system-config-network saves gateway address in a mask field
Status: CLOSED DUPLICATE of bug 469434
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-20 08:45 EST by Vitaliy S
Modified: 2008-12-22 06:26 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-22 06:26:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vitaliy S 2008-12-20 08:45:06 EST
system-config-network-1.5.93-2.fc10 saves gateway address for both a mask field

It happens not all the time but quite often.


system-config-network-1.5.93-2.fc10
Comment 1 Vitaliy S 2008-12-21 15:45:08 EST
I found the combination to reproduce it

open system-config-network

open device profile

choose Hardware Device Tab

go back to general

Subnet mask is now equal  to the Default gateway address.
Comment 2 Jiri Moskovcak 2008-12-22 06:26:02 EST

*** This bug has been marked as a duplicate of bug 469434 ***

Note You need to log in before you can comment on or make changes to this bug.