Bug 477558 - RFE: preupgrade could use packages from updates too
RFE: preupgrade could use packages from updates too
Status: CLOSED DUPLICATE of bug 473966
Product: Fedora
Classification: Fedora
Component: preupgrade (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-21 18:15 EST by Michal Jaegermann
Modified: 2014-01-21 18:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-22 09:01:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2008-12-21 18:15:44 EST
Description of problem:

My experiments with preupgrade show that packages are picked up only from the original release set and a presence of updates is ignored.  In practical terms that means that, unless operations are performed right after a release, one will be faced with a possibly long list of updates right after "everything" was supposedly done.  Not ignoring updates would be really nice.

Even if preupgrade-cli shows '--enablerepo=' on its list of options that does not seem to have any effect either; so supplying a local updated repository to it does not help.  Not only preupgrade insists on pulling everything from the net, even if available locally, but a substantial chunk of that would be instantly
obsolete.
Comment 1 Răzvan Sandu 2009-01-22 08:16:42 EST
This seems to be a duplicate of bug #473966, but I cannot close it myself.

Răzvan
Comment 2 seth vidal 2009-01-22 09:01:04 EST
thanks, Răzvan

*** This bug has been marked as a duplicate of bug 473966 ***

Note You need to log in before you can comment on or make changes to this bug.