Bug 477861 - Corrupted text at top or bottom of firefox window when scrolling
Corrupted text at top or bottom of firefox window when scrolling
Status: CLOSED DUPLICATE of bug 476944
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-24 07:20 EST by Aaron Kaplan
Modified: 2009-01-09 12:41 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-09 12:41:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
photograph of corrupted text (27.74 KB, image/jpeg)
2008-12-24 07:20 EST, Aaron Kaplan
no flags Details

  None (edit)
Description Aaron Kaplan 2008-12-24 07:20:34 EST
Created attachment 327806 [details]
photograph of corrupted text

When I scroll up and back down, the text that was just below the bottom of the screen before the movement is often shifted vertically by a few pixels.  Same thing at the top of the screen when I scroll up.  I've only seen it happen when I use the scroll wheel or the arrow keys, not when I yse the scrollbar.  It only happens when smooth scrolling is enabled.  It doesn't happen in firefox 3.0.5 downloaded directly from mozilla, only in the fedora build.

I can't seem to get a screenshot of it--when I take a screenshot the window redraws and the problem goes away.  I'm attaching a photo.
Comment 1 Matěj Cepl 2009-01-09 12:41:15 EST

*** This bug has been marked as a duplicate of bug 476944 ***

Note You need to log in before you can comment on or make changes to this bug.