Bug 477995 - Files and Folders plugin does not work
Files and Folders plugin does not work
Status: CLOSED DUPLICATE of bug 465641
Product: Fedora
Classification: Fedora
Component: gnome-do (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Sindre Pedersen Bjørdal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-12-26 22:31 EST by cq92j9y+rlkr0w
Modified: 2008-12-27 13:02 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-27 13:02:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gnome-do output (342 bytes, text/plain)
2008-12-26 22:31 EST, cq92j9y+rlkr0w
no flags Details

  None (edit)
Description cq92j9y+rlkr0w 2008-12-26 22:31:49 EST
Created attachment 327877 [details]
gnome-do output

Description of problem:
The "Files and Folders" plugin does not get correctly installed when enabled in gnome-do.

Version-Release number of selected component (if applicable):
gnome-do-0.6.1.0-2.fc10.i386

How reproducible:
Always

Steps to Reproduce:
1. Open "Plugins" tab in Gnome Do Preferences
2. Click the checkbox to activate the "Files and Folders v1.4" plugin
  
Actual results:
The plugin doesn't get activated

Expected results:
The plugin is loaded and the checkbox checked

Additional info:
I even tried deleting my ~/.local/share/gnome-do and ~/.config/gnome-do directories but nothing changes. I've attached the output I get when starting gnome-do from a terminal and trying to activate the plugin.
Comment 1 Risto Kankkunen 2008-12-27 09:59:08 EST
I have exactly the same problem.
Comment 2 Sindre Pedersen Bjørdal 2008-12-27 13:02:36 EST

*** This bug has been marked as a duplicate of bug 465641 ***

Note You need to log in before you can comment on or make changes to this bug.