Bug 478618 - When
When
Status: CLOSED DUPLICATE of bug 469434
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
10
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-02 04:56 EST by Sami Siren
Modified: 2009-01-05 04:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-05 04:23:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sami Siren 2009-01-02 04:56:23 EST
Description of problem:
Subnet mask value is not stored properly, the defined ip address is used instead. This makes configuring a network configuration with static ip useless.

How reproducible:
Can reproduce easily, every time.


Steps to Reproduce:
1. Create new network connection
2. Statically set IP address
3. Entrer some (proper) values for Address, Subnet Mask and Default GW
4. Click Forward
5. You can now verify the erroneous value in subnet mask


  
Actual results:

The host ip is used as netmask value

Expected results:

The entered netmask sould be used as netmask value

Additional info:
Comment 1 Jiri Moskovcak 2009-01-05 04:23:34 EST

*** This bug has been marked as a duplicate of bug 469434 ***

Note You need to log in before you can comment on or make changes to this bug.