Bug 478797 - value of "Default gateway address:" field replaces value of "Subnet mask:" field
value of "Default gateway address:" field replaces value of "Subnet mask:" field
Status: CLOSED DUPLICATE of bug 469434
Product: Fedora
Classification: Fedora
Component: system-config-network (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-04 23:51 EST by Rishat Galiulin
Modified: 2009-01-05 04:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-05 04:11:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rishat Galiulin 2009-01-04 23:51:30 EST
Description of problem:
in "Ethernet Device" dialog value of "Default gateway address:" field replaces value of "Subnet mask:" field

Version-Release number of selected component (if applicable):
system-config-network 1.5.93

Steps to Reproduce:
1.change value of "Subnet mask:" field
2.change value of "Default gateway address:" field
3.press "OK" button or open another tab
4.reopen "General" tab
  
Actual results:
value of "Subnet mask:" field replaced by value of "Default gateway address:" field


Bugfix:
in /usr/share/system-config-network/netconfpkg/gui/sharedtcpip.py file replace
line 138:
         'Netmask' : 'ipGatewayEntry',
with line:
         'Netmask' : 'ipNetmaskEntry',
Comment 1 Jiri Moskovcak 2009-01-05 04:11:56 EST

*** This bug has been marked as a duplicate of bug 469434 ***

Note You need to log in before you can comment on or make changes to this bug.