Bug 47905 - Netscape 4.77-1.alpha segfaults on WWW.REDHAT.COM
Summary: Netscape 4.77-1.alpha segfaults on WWW.REDHAT.COM
Status: CLOSED DUPLICATE of bug 44000
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape-alpha   
(Show other bugs)
Version: 7.1
Hardware: alpha
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL: www.redhat.com
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-09 00:54 UTC by Alexei Podtelezhnikov
Modified: 2014-03-17 02:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-09 00:54:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alexei Podtelezhnikov 2001-07-09 00:54:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.3-12 alpha)

Description of problem:
Just trying to look at www.redhat.com using netscape on alpha with from
recent 7.1 alpha results in immediate segmentation fault. 

How reproducible:
Always

Steps to Reproduce:
1. Get 7.1 on Alpha working
2. Start Netscape
3. Entrer http://www.redhat.com
	
Actual Results:  Segmentation Fault on www.redhat.com, but  I was able to
complete this bug report by jumping directly to www.redhat.com/bugzilla

Expected Results:  happy browsing

Additional info:

Comment 1 Bill Nottingham 2001-07-09 02:03:11 UTC

*** This bug has been marked as a duplicate of 44000 ***


Note You need to log in before you can comment on or make changes to this bug.