Bug 47905 - Netscape 4.77-1.alpha segfaults on WWW.REDHAT.COM
Netscape 4.77-1.alpha segfaults on WWW.REDHAT.COM
Status: CLOSED DUPLICATE of bug 44000
Product: Red Hat Linux
Classification: Retired
Component: netscape-alpha (Show other bugs)
7.1
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
www.redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-08 20:54 EDT by Alexei Podtelezhnikov
Modified: 2014-03-16 22:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-08 20:54:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexei Podtelezhnikov 2001-07-08 20:54:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.3-12 alpha)

Description of problem:
Just trying to look at www.redhat.com using netscape on alpha with from
recent 7.1 alpha results in immediate segmentation fault. 

How reproducible:
Always

Steps to Reproduce:
1. Get 7.1 on Alpha working
2. Start Netscape
3. Entrer http://www.redhat.com
	
Actual Results:  Segmentation Fault on www.redhat.com, but  I was able to
complete this bug report by jumping directly to www.redhat.com/bugzilla

Expected Results:  happy browsing

Additional info:
Comment 1 Bill Nottingham 2001-07-08 22:03:11 EDT

*** This bug has been marked as a duplicate of 44000 ***

Note You need to log in before you can comment on or make changes to this bug.