Bug 479076 - ISE trying to access org details
ISE trying to access org details
Status: CLOSED DUPLICATE of bug 479266
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
high Severity medium
: ---
: ---
Assigned To: Shannon Hughes
Preethi Thomas
:
Depends On:
Blocks: 456998
  Show dependency treegraph
 
Reported: 2009-01-06 16:41 EST by Pradeep Kilambi
Modified: 2009-07-31 13:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-26 15:44:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pradeep Kilambi 2009-01-06 16:41:43 EST
Description of problem:

Accessing orgdetails causes a traceback from webui on a 530 iso

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. click on admin -> organizations -> click on the org name
2. ISE

  
Actual results:

   1.
      2009-01-06 16:29:24,475 [TP-Processor7] WARN  org.apache.struts.action.RequestProcessor - Unhandled Exception thrown: class com.redhat.rhn.common.db.WrappedSQLException
   2.
      2009-01-06 16:29:24,476 [TP-Processor7] ERROR com.redhat.rhn.frontend.servlets.SessionFilter - Error during transaction. Rolling back
   3.
      javax.servlet.ServletException: ORA-00904: "KS"."KS_TYPE": invalid identifier
   4.
       
   5.
              at org.apache.struts.action.RequestProcessor.processException(RequestProcessor.java:535)
   6.
              at org.apache.struts.action.RequestProcessor.processActionPerform(RequestProcessor.java:433)
   7.
              at org.apache.struts.action.RequestProcessor.process(RequestProcessor.java:237)
   8.
              at com.redhat.rhn.frontend.struts.RhnRequestProcessor.process(RhnRequestProcessor.java:82)
   9.
              at org.apache.struts.action.ActionServlet.process(ActionServlet.java:1196)
  10.
              at org.apache.struts.action.ActionServlet.doGet(ActionServlet.java:414)
  11.
              at javax.servlet.http.HttpServlet.service(HttpServlet.java:690)
  12.
              at javax.servlet.http.HttpServlet.service(HttpServlet.java:803)
  13.
              at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:269)
  14.
              at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:188)
  15.
              at com.redhat.rhn.frontend.servlets.AuthFilter.doFilter(AuthFilter.java:73)
  16.
              at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:215)
  17.
              at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:188)
  18.
              at com.opensymphony.module.sitemesh.filter.PageFilter.parsePage(PageFilter.java:142)
  19.
              at com.opensymphony.module.sitemesh.filter.PageFilter.doFilter(PageFilter.java:58)
  20.
              at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:215)
  21.
              at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:188)
  22.
              at com.redhat.rhn.frontend.servlets.LocalizedEnvironmentFilter.doFilter(LocalizedEnvironmentFilter.java:67)
  23.
              at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:215)
  24.
              at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:188)
  25.
              at com.redhat.rhn.frontend.servlets.EnvironmentFilter.doFilter(EnvironmentFilter.java:108)
  26.
              at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:215)
  27.
              at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:188)
  28.
              at com.redhat.rhn.frontend.servlets.SessionFilter.doFilter(SessionFilter.java:55)
  29.
              at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:215)
  30.
              at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:188)
  31.
              at com.redhat.rhn.frontend.servlets.SetCharacterEncodingFilter.doFilter(SetCharacterEncodingFilter.java:97)
  32.
              at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:215)
  33.
              at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:188)
  34.
              at org.apache.catalina.core.StandardWrapperValve.invoke(StandardWrapperValve.java:210)
  35.
              at org.apache.catalina.core.StandardContextValve.invoke(StandardContextValve.java:172)
  36.
              at org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:127)
  37.
              at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:117)
  38.
              at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:108)
  39.
              at org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:151)
  40.
              at org.apache.jk.server.JkCoyoteHandler.invoke(JkCoyoteHandler.java:200)
  41.
              at org.apache.jk.common.HandlerRequest.invoke(HandlerRequest.java:283)
  42.
              at org.apache.jk.common.ChannelSocket.invoke(ChannelSocket.java:773)
  43.
              at org.apache.jk.common.ChannelSocket.processConnection(ChannelSocket.java:703)
  44.
              at org.apache.jk.common.ChannelSocket$SocketConnection.runIt(ChannelSocket.java:895)
  45.
              at org.apache.tomcat.util.threads.ThreadPool$ControlRunnable.run(ThreadPool.java:685)
  46.
              at java.lang.Thread.run(Thread.java:735) 

Expected results:

Should navigate to org details with no ISE
Comment 1 Shannon Hughes 2009-01-26 15:44:12 EST

*** This bug has been marked as a duplicate of bug 479266 ***

Note You need to log in before you can comment on or make changes to this bug.