Bug 47941 - _Hermes_x86_CPU_ segfaults
Summary: _Hermes_x86_CPU_ segfaults
Status: CLOSED DUPLICATE of bug 50750
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: SDL   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-09 06:46 UTC by Bill Nottingham
Modified: 2014-03-17 02:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-03 05:07:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2001-07-09 06:46:33 UTC
The _Hermes_X86_CPU assembly code segfaults, at least when used by
one app here. No real other data yet.

Comment 1 Glen Foster 2001-07-13 22:17:08 UTC
This defect considered SHOULD-FIX for Fairfax gold-release.

Comment 2 Bernhard Rosenkraenzer 2001-07-16 12:52:07 UTC
Please provide a test case, or at least some more details (which app, etc)


Comment 3 Bill Nottingham 2001-07-16 13:12:38 UTC
gtv (from smpeg), playing pretty much any MPEG video file.

I'm guessing you may have to turn off xvideo support in the xserver
(or run it on a machine without HW Xv support) to see this.

Comment 4 Bernhard Rosenkraenzer 2001-07-24 16:09:13 UTC
1.2.2 should fix this.


Comment 5 Pekka Pietikäinen 2001-07-31 00:12:52 UTC
I see the same problem still with SDL 1.2.2-1 from rawhide
when using gtv/plaympeg.

Video card is ATI Rage Mobility on a pIII/600 laptop in case
that matters... I'll try poking around with the SDL_VIDEO_YUV_xxx options
and gdb a bit to see what happens...


Comment 6 Bill Nottingham 2001-08-03 05:07:53 UTC
Yup, it does recur for me with plaympeg. Haven't tried it with the original
app that showed the segfault, though.

Comment 7 Bill Nottingham 2001-08-06 22:53:05 UTC
Marking as duplicate of publically viewable #50750.

*** This bug has been marked as a duplicate of 50750 ***


Note You need to log in before you can comment on or make changes to this bug.