Bug 479437 - kerneloops should log identifier in syslog
kerneloops should log identifier in syslog
Status: CLOSED DUPLICATE of bug 493963
Product: Fedora
Classification: Fedora
Component: kerneloops (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-09 11:25 EST by Need Real Name
Modified: 2011-12-13 17:29 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-08 10:52:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2009-01-09 11:25:10 EST
kerneloops logs to syslog that it has submitted a report, but provides no way for me to look at that report since it omits a uid.

It would be good if kerneloops included this information in the syslog info.
Comment 1 Chuck Ebbert 2009-04-08 10:52:01 EDT

*** This bug has been marked as a duplicate of bug 493963 ***

Note You need to log in before you can comment on or make changes to this bug.