Bug 479505 - /usr/bin/reset makes gnome-terminal to contract
/usr/bin/reset makes gnome-terminal to contract
Status: CLOSED DUPLICATE of bug 483609
Product: Fedora
Classification: Fedora
Component: vte (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-10 00:44 EST by Pete Zaitcev
Modified: 2009-02-05 01:23 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-05 01:23:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete Zaitcev 2009-01-10 00:44:25 EST
Description of problem:

Every time I run reset, the terminal gets smaller by 1 line.

Version-Release number of selected component (if applicable):

ncurses-5.6-20.20080927.fc10.x86_64
vte-0.19.4-3.fc11.x86_64
gnome-terminal-2.25.3-2.fc11.x86_64

How reproducible:

100%

Steps to Reproduce:
1. Open gnome-terminal
2. Resize to 80 x 25
3. reset
4. observe that window gets 79 x 24
  
Actual results:

Terminal resizes

Expected results:

No resize, terminal is reset

Additional info:

xterm is not affected.
Comment 1 Matthias Clasen 2009-02-05 01:23:52 EST

*** This bug has been marked as a duplicate of bug 483609 ***

Note You need to log in before you can comment on or make changes to this bug.