Bug 479660 - HP-1005 doesn't print in rawhide with foomatic
HP-1005 doesn't print in rawhide with foomatic
Status: CLOSED DUPLICATE of bug 479648
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Waugh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-12 06:52 EST by antonio montagnani
Modified: 2009-01-12 08:56 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-12 08:56:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
cup error log (809.56 KB, application/octet-stream)
2009-01-12 06:56 EST, antonio montagnani
no flags Details
messages (157.30 KB, application/octet-stream)
2009-01-12 06:58 EST, antonio montagnani
no flags Details
printing troubleshooting (2.16 KB, text/plain)
2009-01-12 07:27 EST, antonio montagnani
no flags Details

  None (edit)
Description antonio montagnani 2009-01-12 06:52:33 EST
Description of problem:
HP P1005 connected to an USB port doesn't print

Version-Release number of selected component (if applicable):
cups-1.4-0.b2.2.fc11.i386

How reproducible:
always

Steps to Reproduce:
1.in system-config-printer sens a print-test-page
2.
3.
  
Actual results:
No printer, printer is idling and I get the message that printer may not be connected!!!

Expected results:
Print

Additional info:

similar problem in F10
Comment 1 antonio montagnani 2009-01-12 06:56:10 EST
Created attachment 328722 [details]
cup error log
Comment 2 antonio montagnani 2009-01-12 06:58:10 EST
Created attachment 328724 [details]
messages
Comment 3 Tim Waugh 2009-01-12 07:00:48 EST
Please run the printing troubleshooter: System->Administration->Printing from the main menu, then Help->Troubleshoot from the menu bar.
Comment 4 antonio montagnani 2009-01-12 07:16:52 EST
when I open the printing troubleshooter I get a list of past jobs but none has been completed even if 30 minutes old (one is in work, the other running), and if I try to print a page printing troubleshooter idles even on these jobs.
It was working like a charm with a P 1200 from HP
Comment 5 Tim Waugh 2009-01-12 07:26:13 EST
So go to the next page in the troubleshooter.  I need the output you get at the end, even when the job has not completed (after all, that's what we're trying to troubleshoot).
Comment 6 antonio montagnani 2009-01-12 07:27:06 EST
Created attachment 328725 [details]
printing troubleshooting
Comment 7 Tim Waugh 2009-01-12 08:56:56 EST
It looks like it might be a duplicate of bug #479648.

*** This bug has been marked as a duplicate of bug 479648 ***

Note You need to log in before you can comment on or make changes to this bug.