Bug 479924 - Evolution setup assistant starts in a large width under de_DE.utf-8 locale
Evolution setup assistant starts in a large width under de_DE.utf-8 locale
Status: CLOSED DUPLICATE of bug 432322
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: evolution (Show other bugs)
5.3
All Linux
low Severity low
: rc
: ---
Assigned To: Matthew Barnes
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-13 22:18 EST by lihuang
Modified: 2009-01-14 01:05 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-14 01:05:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot under de_DE locale (407.30 KB, image/png)
2009-01-13 22:19 EST, lihuang
no flags Details
screen shot under en_US locale (728.41 KB, image/png)
2009-01-13 22:20 EST, lihuang
no flags Details

  None (edit)
Description lihuang 2009-01-13 22:18:25 EST
Description of problem:
Evolution setup assistant starts in a larger width under de_DE.utf-8 locale when first time run evolution
can not display the whole window in screen.

 
Version-Release number of selected component (if applicable):
evolution-2.12.3-8.el5_2.3


How reproducible:
Every Time

Steps to Reproduce:
1.(if mail accounts already setup,delete all accounts first)
2.#LANG=de_DE.utf-8 && evolution
3.
  
Actual results:
screen shot: de_DE.png

Expected results:
in a normal size.like the screen shot under en_US locale:en_US.png


Additional info:
Comment 1 lihuang 2009-01-13 22:19:19 EST
Created attachment 328940 [details]
screen shot under de_DE locale
Comment 2 lihuang 2009-01-13 22:20:35 EST
Created attachment 328941 [details]
screen shot under en_US locale
Comment 3 Matthew Barnes 2009-01-14 01:05:38 EST

*** This bug has been marked as a duplicate of bug 432322 ***

Note You need to log in before you can comment on or make changes to this bug.