Bug 480015 - Clicking on system name in activation key activated systems list leads to white page
Clicking on system name in activation key activated systems list leads to whi...
Status: CLOSED DUPLICATE of bug 495897
Product: Spacewalk
Classification: Community
Component: WebUI (Show other bugs)
0.4
All Linux
low Severity medium
: ---
: ---
Assigned To: Shannon Hughes
Red Hat Satellite QA List
/rhn/activationkeys/systems/List.do?t...
:
Depends On:
Blocks: space06
  Show dependency treegraph
 
Reported: 2009-01-14 11:02 EST by Jan Pazdziora
Modified: 2009-06-15 15:33 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-15 15:33:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Pazdziora 2009-01-14 11:02:41 EST
Description of problem:

Clicking on system name in activation key activated systems list leads to white page. The problem seems to be in the URL.

Version-Release number of selected component (if applicable):

# rpm -q spacewalk-java
spacewalk-java-0.4.14-1.el5

How reproducible:

Deterministic.

Steps to Reproduce:
1. Create activation key, register system using that activation key.
2. Click Activation Keys, key name, Activated Systems.
3. Click on system's name.
  
Actual results:

White page on URL like 
/systems/details/Overview.do?sid=1000010004.

Expected results:

Non-white page on URL like
/rhn/systems/details/Overview.do?sid=1000010004

This is what /network/account/activation_keys/systems.pxt did on Satellite 5.2.0.

Additional info:
Comment 1 Jesus M. Rodriguez 2009-06-15 15:33:41 EDT

*** This bug has been marked as a duplicate of bug 495897 ***

Note You need to log in before you can comment on or make changes to this bug.