Bug 495897 - Activation Keys Activated Systems List Links to Blank Pages
Activation Keys Activated Systems List Links to Blank Pages
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Registration (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Devan Goodwin
John Matthews
: Regression
: 480015 (view as bug list)
Depends On:
Blocks: 456985
  Show dependency treegraph
 
Reported: 2009-04-15 09:54 EDT by Devan Goodwin
Modified: 2009-09-10 16:35 EDT (History)
3 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 16:35:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Devan Goodwin 2009-04-15 09:54:38 EDT
Description of problem:

Viewing the activation key activated systems, each system link is bad.

Version-Release number of selected component (if applicable):

Satellite-5.3.0-RHEL5-re20090414.0-i386-embedded-oracle.iso

How reproducible:

100%

Steps to Reproduce:
1. Create an activation key.
2. Register system with activation key.
3. View key details Activated Systems tab.
  
Actual results:

Links to something like: https://satellite.example.com/systems/details/Overview.do?sid=1000010184


Expected results:

Link is just missing the /rhn/ portion:

https://satellite.example.com/rhn/systems/details/Overview.do?sid=1000010184

Additional info:
Comment 1 Devan Goodwin 2009-04-20 13:23:25 EDT
Fixed in spacewalk.git: 071bbff569e7cc6d5e32b768422023c604c778ee
Comment 2 John Matthews 2009-05-05 15:44:53 EDT
Verified with ISO: Satellite-5.3.0-RHEL4-re20090501.1-i386-embedded-oracle.iso
Comment 3 Jesus M. Rodriguez 2009-06-15 15:33:41 EDT
*** Bug 480015 has been marked as a duplicate of this bug. ***
Comment 4 Miroslav Suchý 2009-08-05 05:07:26 EDT
verified in stage
Comment 5 Brandon Perkins 2009-09-10 16:35:38 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.