Bug 480068 - GNOME Sessions don't save anymore! (Major regression from earlier versions of fedora)
GNOME Sessions don't save anymore! (Major regression from earlier versions o...
Status: CLOSED DUPLICATE of bug 465321
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
10
All Linux
low Severity urgent
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-14 16:25 EST by Derek Atkins
Modified: 2009-01-14 16:31 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-14 16:31:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Derek Atkins 2009-01-14 16:25:00 EST
Description of problem:

Fedora-10 does not save/restore the Gnome Session State across a logout/login anymore.

Version-Release number of selected component (if applicable):

gnome-session-2.24.2-1.fc10.i386

How reproducible:
100%

Steps to Reproduce:
1. Start a Gnome Session
2. Start a Gnome Terminal
3. Attempt to save the session (System -> Preferences -> Personal -> Session -> [Options] ) and either set the "Automatically remember running applications when logging out" or click on the "Remember Currently Running Application"
4. Logout
5. Login, and notice how nothing restarts.
  
Actual results:

Nothing starts.  I have a blank screen (modulo the panel, but that doesn't count).  None of my applications restart.

Expected results:

I would have expected the Gnome Terminal to start up again, just like it did in Fedora 9, Fedora 8, Fedora 7, and every earlier version of Fedora.

Additional info:
Comment 1 Ray Strode [halfline] 2009-01-14 16:31:35 EST

*** This bug has been marked as a duplicate of bug 465321 ***

Note You need to log in before you can comment on or make changes to this bug.