Bug 480166 - Request an additional OGG Vorbis streaming station be added to default list of radio stations
Request an additional OGG Vorbis streaming station be added to default list o...
Status: CLOSED DUPLICATE of bug 446791
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
10
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-15 10:12 EST by Máirín Duffy
Modified: 2009-01-15 11:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-15 11:11:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Máirín Duffy 2009-01-15 10:12:44 EST
Description of problem:

WBUR, the Boston US NPR station, has an OGG Vorbis streaming URL now:

http://www.wbur.org/listen/

The stream URL is:

http://www.wbur.org/listen/feed/ogg.m3u

It would be nice if this stream could be added to the set of streams available in rhythmbox by default.
Comment 1 Bastien Nocera 2009-01-15 11:11:40 EST
Short-term memory problems? :)

*** This bug has been marked as a duplicate of bug 446791 ***

Note You need to log in before you can comment on or make changes to this bug.