Bug 446791 - add WBUR ogg stream to rhythmbox preset radio stations
add WBUR ogg stream to rhythmbox preset radio stations
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
: 470542 480166 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-15 21:17 EDT by Máirín Duffy
Modified: 2009-01-15 11:18 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-01 10:47:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Máirín Duffy 2008-05-15 21:17:10 EDT
Description of problem:

http://www.wbur.org/listen/feed/ogg.m3u

WBUR, the Boston NPR station, recently started offering an OGG Vorbis stream. We
should add it to the default list of radio stations in Rhythmbox.
Comment 1 Bastien Nocera 2008-09-01 10:47:32 EDT
Changes made in CVS for 0.11.6-6 in rawhide.
Comment 2 Bastien Nocera 2008-09-01 10:49:45 EDT
Make that 0.11.6-7...
Comment 3 Bastien Nocera 2009-01-15 11:11:40 EST
*** Bug 480166 has been marked as a duplicate of this bug. ***
Comment 4 Bastien Nocera 2009-01-15 11:12:01 EST
*** Bug 470542 has been marked as a duplicate of this bug. ***
Comment 5 Máirín Duffy 2009-01-15 11:18:26 EST
oh whoops sorry about the dupe!

Note You need to log in before you can comment on or make changes to this bug.