Bug 480336 - Gnome Do can't install many plugins
Gnome Do can't install many plugins
Status: CLOSED DUPLICATE of bug 465641
Product: Fedora
Classification: Fedora
Component: gnome-do (Show other bugs)
10
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Sindre Pedersen Bjørdal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-16 09:53 EST by Paul Lange
Modified: 2009-01-16 12:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-16 12:27:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Lange 2009-01-16 09:53:34 EST
Description of problem:
Cannot install some extensions because of a library not found.

Version-Release number of selected component (if applicable):
gnome-do-0.6.1.0-2.fc10.i386

How reproducible:
Open Gnome Do's Preferences Window and select the Plugins pane. There try to enable the Files and Folders Plugin.

  
Actual results:
terminal output:
Installing "Do.File,1.4" addin...
The following add-ins will be installed:
 - Files and Folders v1.4
Installing Files and Folders v1.4


Assembly not found: gconf-sharp, Version=2.20.0.0, Culture=neutral, PublicKeyToken=35e10195dab3c99f
WARNING: [Do.File,1.4] Could not load some add-in assemblies: The classes in the module cannot be loaded.
Reload


Expected results:

Files and Folders plugin should be installed properly.


Additional info:
Comment 1 Sindre Pedersen Bjørdal 2009-01-16 12:27:09 EST

*** This bug has been marked as a duplicate of bug 465641 ***

Note You need to log in before you can comment on or make changes to this bug.