Bug 480346 - Many component not shown when querying advanced search
Many component not shown when querying advanced search
Status: CLOSED DUPLICATE of bug 479725
Product: Bugzilla
Classification: Community
Component: Query/Bug List (Show other bugs)
devel
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-16 10:46 EST by Mamoru TASAKA
Modified: 2013-06-23 22:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-16 11:01:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mamoru TASAKA 2009-01-16 10:46:21 EST
Description of problem:
When I
- Go to https://bugzilla.redhat.com/index.cgi
- Go "Search" -> Advanced Search
- Choose "Fedora" on "Classification"
- See "Component"

Then many packages are missing, for example
DevIL, cairo-dock, jd, ochusha, and so on.

However DevIL component actually exists, e.g. bug 480269

Version-Release number of selected component (if applicable):
Unknown (current RH bugzilla)

How reproducible:
100%

Steps to Reproduce:
1. See above
2.
3.
Comment 1 David Lawrence 2009-01-16 11:01:43 EST

*** This bug has been marked as a duplicate of bug 479725 ***

Note You need to log in before you can comment on or make changes to this bug.