Bug 480354 - [RFE] Offer to install "plugin" if it's missing
[RFE] Offer to install "plugin" if it's missing
Status: CLOSED DUPLICATE of bug 498589
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-16 11:38 EST by Jóhann B. Guðmundsson
Modified: 2009-05-07 17:51 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-07 14:52:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jóhann B. Guðmundsson 2009-01-16 11:38:40 EST
Description of problem:

When a user wants to configure something and the plugin that 
he wants to configure is not install offer to install it for him.

For example User clicks the NM Icon chooses VPN connection
Chooses to configure VPN the VPN plugins are not install 
Up pops a box The vpn plugins are not install, would you like to install 
the VPN plugins user provides the the root password and installs the plugin and
continues configuring the VPN 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Niels Haase 2009-05-07 14:52:43 EDT
Reporter, thanks for filling this enhancement request.

This particular enhancement request has already been reported into our bug tracking system, but please feel free to report any further bugs or enhancement request you find.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 498589 ***
Comment 2 Jóhann B. Guðmundsson 2009-05-07 17:15:52 EDT
New to Bugzapper?

Take a look on the date when I filed this one
vs the one that you marked my report as a duplicate to.. 

I thought the policy was to mark duplicates to the first filed 
report..

Note You need to log in before you can comment on or make changes to this bug.