This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 480511 - NetworkManager update overwrites nm-system-settings.conf
NetworkManager update overwrites nm-system-settings.conf
Status: CLOSED DUPLICATE of bug 465633
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-17 19:33 EST by Frank Crawford
Modified: 2009-01-21 18:56 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-21 18:56:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Frank Crawford 2009-01-17 19:33:34 EST
Description of problem:
Update of NetworkManager overwrites /etc/NetworkManager/nm-system-settings.conf

Version-Release number of selected component (if applicable):
NetworkManager-0.7.0-1.git20090102.fc10.i386

How reproducible:
100%

Steps to Reproduce:
1. Modify nm-system-settings.conf, e.g. add keyfile to plugins.
2. Install latest NetworkManager rpm
3. Observer that updates have been lost
  
Actual results:
nm-system-settings.conf is overwritten.

Expected results:
nm-system-settings.conf unchanged or saved as a .rpmsave file.

Additional info:
The change to nm-system-settings.conf may cause issues with NetworkManager initiating system connections.
Comment 1 Martin Ebourne 2009-01-21 18:56:53 EST

*** This bug has been marked as a duplicate of bug 465633 ***

Note You need to log in before you can comment on or make changes to this bug.