Bug 48061 - AltGr is non-functional in gdm
AltGr is non-functional in gdm
Status: CLOSED DUPLICATE of bug 44718
Product: Red Hat Linux
Classification: Retired
Component: gdm (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-09 10:54 EDT by Manfred Hollstein
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-12 10:29:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Manfred Hollstein 2001-07-09 10:54:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.3-12 i686)

Description of problem:
AltGr-<key> only generates <key>, thus making it impossible to enter
symbols that are only accessible in conjunction with AltGr. This is exactly
the same bug as the one which had been reported for gdm in Red Hat Linux
7.0 (see bug #44718). Interestingly, after clicking on one of the menu
entries such as "Session", "Language" or "System", but not selecting
anything, the AltGr key is working OK. But, this is not a solution, of
course.

How reproducible:
Always

Steps to Reproduce:
1.Install RHL 7.1
2.Go to runlevel 5
3.try to enter a symbol that is accessible by pressing AltGr
	

Actual Results:  AltGr is ignored, thus some special signs (i.e. @ on a
German keyboard) are not accessible.

Expected Results:  AltGr should work the same way in gdm as it does when
logged into X.



Additional info:
Comment 1 Havoc Pennington 2001-07-12 12:07:15 EDT

*** This bug has been marked as a duplicate of 44718 ***

Note You need to log in before you can comment on or make changes to this bug.