Bug 481069 - Gnome panel crashes
Gnome panel crashes
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-21 18:31 EST by antonio montagnani
Modified: 2009-01-29 02:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-29 02:00:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log of January 21 updates (4.31 KB, text/x-log)
2009-01-21 18:42 EST, antonio montagnani
no flags Details

  None (edit)
Description antonio montagnani 2009-01-21 18:31:42 EST
Description of problem:
After latest updates gnome-panel crashes after login

Version-Release number of selected component (if applicable):
gnome-panel.i386 2.25.5-1.fc11

How reproducible:
always

Steps to Reproduce:
1.just login
2.wait and see Bug window popping up
3.
  
Actual results:
crash

Expected results:
Standard work

Additional info:

I reverted to:
gnome-keyring-2.25.4.1-1.fc11.i386
gnome-keyring-devel-2.25.4.1-1.fc11.i386
gnome-keyring-pam-2.25.4.1-1.fc11.i386
gnome-menus-2.25.2-3.fc11.i386
gnome-panel-2.25.3-5.fc11.i386
gnome-panel-2.25.3-5.fc11.i386
gnome-session-2.25.3-1.fc11.i386
gnome-session-xsession-2.25.3-1.fc11.i386
gnome-themes-2.25.3-1.fc11.noarch

and system is back again
Comment 1 antonio montagnani 2009-01-21 18:42:15 EST
Created attachment 329673 [details]
Log of January 21 updates

after these updates Gnome Panels didn't start, I had only icons on the desktop but no application bar either on top and bottom of the screen
Comment 2 antonio montagnani 2009-01-22 10:10:05 EST
it sounds as a duplicate of bug #481029

Note You need to log in before you can comment on or make changes to this bug.