Bug 481142 - Network install failed
Network install failed
Status: CLOSED DUPLICATE of bug 474275
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
10
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
anaconda_trace_hash:894eb06e8b56ca369...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-22 07:22 EST by Jeff Novick
Modified: 2009-02-20 23:31 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-20 23:31:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (88.35 KB, text/plain)
2009-01-22 07:22 EST, Jeff Novick
no flags Details
hardware info and some log files (32.07 KB, application/x-bzip2)
2009-01-22 12:06 EST, Jeff Novick
no flags Details
Attached traceback automatically from anaconda. (94.93 KB, text/plain)
2009-02-09 05:20 EST, johan haplik
no flags Details

  None (edit)
Description Jeff Novick 2009-01-22 07:22:03 EST
This bug was filed automatically by anaconda.
Comment 1 Jeff Novick 2009-01-22 07:22:08 EST
Created attachment 329707 [details]
Attached traceback automatically from anaconda.
Comment 2 Jeff Novick 2009-01-22 08:46:31 EST
I was also experiencing Bug 473304, the only difference is I am using a US keyboard. I seem to be past both problems, but, now the server will not boot past 

sd 0:2:1:0: [sdb] Attached SCSI disk
sd 0:2:1:0: Attached scsi generic sg2 type 0

This is a Dell PowerEdge 2970 with 2 AMD Dual-core and 8 Gig RAM.
I'm not sure what else you will need, but please just ask and I will provide as best I can.

Thank you,
Jeff
Comment 3 Jeff Novick 2009-01-22 12:06:32 EST
Created attachment 329722 [details]
hardware info and some log files

I have booted with SystemRescueCd 1.1.4 (http://www.sysresccd.org/) and was able to retrieve some hardware info and some log files.

included:
anaconda.log
anaconda.syslog
anaconda.xlog
cpuinfo.txt
dmesg.txt
lspci.txt
Comment 4 Jeff Novick 2009-01-22 14:47:35 EST
Same problem on a Dell PowerEdge 2850, 2 Dual core Intel Xeons, 4 Gig RAM and Perc 4 RAID controller.

Reboot after install and stuck at:

sd 2:2:0:0: [sda] Attached SCSI disk
sd 2:2:0:0: Attached scsi generic sg3 type 0
Comment 5 johan haplik 2009-02-09 05:20:38 EST
Created attachment 331294 [details]
Attached traceback automatically from anaconda.
Comment 6 David Cantrell 2009-02-20 23:31:22 EST

*** This bug has been marked as a duplicate of bug 474275 ***

Note You need to log in before you can comment on or make changes to this bug.