Bug 481208 - Banshee needs mono-addins as a dependency
Banshee needs mono-addins as a dependency
Status: CLOSED DUPLICATE of bug 480106
Product: Fedora
Classification: Fedora
Component: banshee (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Michel Alexandre Salim
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-22 14:16 EST by duni.bg
Modified: 2009-01-27 16:33 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-27 16:33:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description duni.bg 2009-01-22 14:16:23 EST
Description of problem:
The banshee rpm package doesn't have mono-addins as a dependency, but without it banshee crashes upon start.

Version-Release number of selected component (if applicable):
1.4.1

How reproducible:


Steps to Reproduce:
1.Install banshee. 
2.Remove mono-addins. 
3.Banshee crashes upon start. 
  
Actual results:
Banshee crashes.

Expected results:
Just add the mono-addins package as a dependency.

Additional info:
Comment 1 Paul Lange 2009-01-27 16:33:12 EST
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

*** This bug has been marked as a duplicate of bug 480106 ***

Note You need to log in before you can comment on or make changes to this bug.