Bug 481210 - init script is malformed
init script is malformed
Status: CLOSED DUPLICATE of bug 481212
Product: Fedora
Classification: Fedora
Component: lcdproc (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Nicolas Chauvet (kwizart)
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-22 14:29 EST by Bill Nottingham
Modified: 2014-03-16 23:17 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-22 14:42:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2009-01-22 14:29:54 EST
Description of problem:

The init script has '#### BEGIN INIT INFO' ; that's one too many '#' characters.

This causes it to parse incorrectly, and chkconfig very shortly will start throwing an error on it. (See bug 481198)

Version-Release number of selected component (if applicable):

lcdproc-0.5.2-7.fc11
Comment 1 Bill Nottingham 2009-01-22 14:42:48 EST

*** This bug has been marked as a duplicate of bug 481212 ***

Note You need to log in before you can comment on or make changes to this bug.