Bug 481279 - Missing obsoletes statement for %{fontname}-common-fonts
Missing obsoletes statement for %{fontname}-common-fonts
Status: CLOSED DUPLICATE of bug 477332
Product: Fedora
Classification: Fedora
Component: baekmuk-ttf-fonts (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Caius Chance
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-01-23 07:11 EST by Quentin Armitage
Modified: 2009-01-24 16:18 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-01-24 16:18:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Quentin Armitage 2009-01-23 07:11:23 EST
Description of problem:
Attempting yum update of baekmuk-ttf-fonts-common fails sating conflict against baekmuk-ttf-common-fonts 2.2.13

Version-Release number of selected component (if applicable):
2.2.15

How reproducible:
Always

Steps to Reproduce:
1.yum update
2.
3.
  
Actual results:
Reports conflict eror described above

Expected results:
Successful update

Additional info:
in the %package -n %{fontname}-fonts-common section of the .spec file, should there be an obsoletes %{fontname}-common-fonts < 2.2.13(or is it 2.2.14 - common-fonts was last in version 2.2.13).

I also noticed that when I had 2.2.13 installed, there was a baekmuk-fonts-common version 2.2.10 still installed, and presumably that should have been obsoleted by a previous update?
Comment 1 Christopher Beland 2009-01-24 15:54:03 EST
This is apparently part of the packaging changes requested at bug 477332.
Comment 2 Nicolas Mailhot 2009-01-24 16:18:22 EST

*** This bug has been marked as a duplicate of bug 477332 ***

Note You need to log in before you can comment on or make changes to this bug.