Bug 481712 - Usability: anaconda's "custom partition setup" window should be resizable (at least on the Live CD)
Usability: anaconda's "custom partition setup" window should be resizable (at...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Joel Andres Granados
Fedora Extras Quality Assurance
:
: 493571 (view as bug list)
Depends On:
Blocks: AnacondaUI
  Show dependency treegraph
 
Reported: 2009-01-27 05:23 EST by David Tonhofer
Modified: 2009-10-02 04:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-02 04:22:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Tonhofer 2009-01-27 05:23:14 EST
Description of problem:

When you use the anaconda "custom partition setup" window, you are presented with a graphical representation of the disks on your system, plus a textual representation of the current "layers" (RAID, LVM, partitions...)

That window has a restricted size and if several disks are present, the area left for textual representation becomes seriously small. 

In a LIVE CD setup scenario, available screen area may be much larger than the default window size. Unfortunately, the window in question is not resizable, so the screen area cannot be used to get a better view.  

Making the partitioning window resizable (without making the graphics scalable) would help.

Version-Release number of selected component (if applicable):

Anaconda of Fedora 10
Comment 1 Chris Lumens 2009-04-02 10:09:29 EDT
*** Bug 493571 has been marked as a duplicate of this bug. ***
Comment 2 Joel Andres Granados 2009-09-08 10:07:59 EDT
What I plan to do with this is to get rid of the ability to re-size the custome screen.  The idea is to have the only the currently selected device showing in the bar view.  This will mean that you will have a small bar view and the rest of the window for the tree view.  Pls check back with this bug on f13.
Comment 3 Joel Andres Granados 2009-10-02 04:22:52 EDT
This is solved for f13. its in rawhide.

Note You need to log in before you can comment on or make changes to this bug.