Bug 493571 - Disk Partitioning window too small !
Disk Partitioning window too small !
Status: CLOSED DUPLICATE of bug 481712
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-02 06:15 EDT by tomaszgradalski
Modified: 2009-04-02 10:09 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-02 10:09:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description tomaszgradalski 2009-04-02 06:15:33 EDT
Description of problem:

Disk Partitioning window is too small with Fedora installation
- people need to scroll and scroll, what a shame.

It should resize to user's screen or it shuld be possible to magically
maximize it.

Steps to Reproduce:
Try to partition disk in installer, breath deeply.
Comment 1 Chris Lumens 2009-04-02 10:09:29 EDT

*** This bug has been marked as a duplicate of bug 481712 ***

Note You need to log in before you can comment on or make changes to this bug.